telegram-purple/debian/rules
Ben Wiederhake 17001c910d Fix changelog, control, rules
Added rationales for the choice of the URL in Vcs-Git and the package name.
2016-01-03 15:09:42 +01:00

16 lines
377 B
Makefile
Executable file

#!/usr/bin/make -f
# output every command that modifies files on the build system.
#export DH_VERBOSE = 1
DPKG_EXPORT_BUILDFLAGS = 1
include /usr/share/dpkg/default.mk
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
%:
dh $@ --parallel
# dh_auto_clean tries to "make distclean", but we don't have that target.
override_dh_auto_clean:
test ! -e Makefile || $(MAKE) clean