20 lines
339 B
Makefile
Executable file
20 lines
339 B
Makefile
Executable file
#!/usr/bin/make -f
|
|
export DH_VERBOSE=1
|
|
|
|
%:
|
|
dh $@
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure -- ${AUTOBUILD_CONFIGURE_EXTRA} ${JOBSARGS}
|
|
|
|
override_dh_auto_build:
|
|
make ${JARGS}
|
|
|
|
override_dh_strip:
|
|
dh_strip --dbg-package=tvheadend-dbg
|
|
|
|
override_dh_auto_install:
|
|
dh_auto_install --destdir=debian/tvheadend
|
|
|
|
override_dh_auto_clean:
|
|
|